Partial outage
Incident Report for Mercur Solutions AB
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 13:07 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2022 - 10:27 CEST
Monitoring
All customers are now up and running. We've restarted some servers and are monitoring the results.
Posted Jun 20, 2022 - 10:27 CEST
Investigating
We are currently having issues affecting some customers. The issue is related to last weeks incidents with our cloud provider.
We will provide another update as soon as possible.
Posted Jun 20, 2022 - 08:59 CEST
This incident affected: Sweden (Web Services, Integration Services, Infrastructure Services).