Unstable systems
Incident Report for Mercur Solutions AB
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 15:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 15:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2021 - 14:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 13:07 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 13:06 CEST
Investigating
Parts of our cloud environment are currently experiencing slow performance and intermittent interruption. The problem has been identified at our hosting partner with the storage system.
Posted Sep 09, 2021 - 11:08 CEST
This incident affected: Mercur Cloud Service, Infrastructure Service, and Integration Service.