Partial outage
Incident Report for Mercur Solutions AB
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 16:15 CEST
Investigating
Our infrastructure is affected by partial outage caused by problems with our provider. We are currently investigating this issue.
Posted Oct 01, 2021 - 15:30 CEST
This incident affected: Sweden (Web Services, Integration Services, Infrastructure Services).