Major Outage in Frankfurt
Incident Report for Mercur Solutions AB
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 11:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 11:01 CET
Identified
We are experiencing problems with our cloud provider in the Frankfurt region. We are in contact with our provider and will provide more information as soon as possible.
Posted Nov 22, 2021 - 10:38 CET
This incident affected: Sweden (Web Services, Integration Services, Infrastructure Services).