Partial outage affecting Frankfurt customers
Incident Report for Mercur Solutions AB
Resolved
This incident was caused by slow ops in our provider's storage cluster in Frankfurt. The incident has been resolved.
Posted Oct 01, 2021 - 11:44 CEST
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 10:36 CEST
This incident affected: Sweden (Web Services).